Graphics files fail to open

General discussions about how to formulate a script for FlexPDE.

Graphics files fail to open

Postby CDLang1 on Fri Apr 19, 2019 9:02 am

I can't open the graphics files from 2 runs that completed last night. Before closing FlexPDE (7.13/W64 3D) I could see successful completion. Now, when I return to open the graphics files, I get this message:

FlexPDE err msg 4-19-2019.JPG
FlexPDE err msg 4-19-2019.JPG (29.35 KB) Viewed 456 times


I closed & reopened FlexPDE. I rebooted. Same result - the graphics files load part way, then the error.

Graphics files from previous runs - the same day or earlier - open OK.

Charlie
CDLang1
 
Posts: 20
Joined: Tue May 16, 2017 12:41 pm

Re: Graphics files fail to open

Postby moderator on Fri Apr 19, 2019 1:08 pm

It sounds like the graphics file got corrupted somehow. If you could post the .pg7 file and the .pde file that created it, we can take a look and see if we can reproduce the error.
moderator
 
Posts: 796
Joined: Tue Jan 11, 2011 1:45 pm

Re: Graphics files fail to open

Postby CDLang1 on Fri Apr 19, 2019 2:23 pm

Thanks for the feedback. Maybe something running in the background interfered with writing the files. Maybe my editing & testing a new case interfered with a write step to the graphics file. I've not had this problem before.

I re-ran the 2 simulations. One graphics file worked, the other failed (but at a different point in loading).

I ran the failure again, and now the graphics file opens.

I don't have the corrupted versions any more - they've been overwritten.

Regards, Charlie
CDLang1
 
Posts: 20
Joined: Tue May 16, 2017 12:41 pm


Return to FlexPDE Discussion

Who is online

Users browsing this forum: No registered users and 1 guest